File's Needed for NetFace Version 1


This is not yet complete.

And at present this will not with

Demon's dialup Account


MUI 3.3 + Also needs to be Installed before using this package


Install Script ..... Install-Files1a.lha

Misc Files ......... Extras1a.lha

Other software needed too use this package.

(You must have all these archive's too be able too use this package).


....................................................From U.S.A. site .................................Or From the U.K. site.

TCP IP Stack ..(Miami)............... Miami11a.lha........................................... Miami11a.lha

News Reader GRn ...................... GRn-2.1a.lha.......................................... GRn-2.1a.lha

News Browser ........................... NewsAgent14.lha................................... NewsAgent14.lha

Text Editor ................................. Geditor.lha.............................................. Geditor.lha

Web Browser ............................ Voyager.lha............................................. Voyager.lha

Mail Program ............................ YAM13_4.lha.......................................... YAM13_4.lha


..Back to NetFace HomePage...........Last Changed 12/01/1997